Page 2 of 2

Re: Contact Support

Posted: Mon Jun 20, 2016 12:56 pm
by winwave
Wave755 wrote:Steve, I am getting a security certificate alert for the Gotula site? :?:
+1.

Re: Contact Support

Posted: Mon Jun 20, 2016 1:32 pm
by NOLABigSteve
What browser and version are you guys using? We do not use any form of SSL (https://) for this site, so I am not really sure why you are getting that error, unless I can duplicate it.

1. When did that problem start for you?
2. At what frequency are you alerted?

Try some of the suggestions found at the link below, and let me know what happens.

http://www.fixedbyvonnie.com/2014/03/wh ... 2g2AJMrK00

Re: Contact Support

Posted: Mon Jun 20, 2016 1:57 pm
by Wave755
NOLABigSteve wrote:What browser and version are you guys using? We do not use any form of SSL (https://) for this site, so I am not really sure why you are getting that error, unless I can duplicate it.

1. When did that problem start for you?
2. At what frequency are you alerted?

Try some of the suggestions found at the link below, and let me know what happens.

http://www.fixedbyvonnie.com/2014/03/wh ... 2g2AJMrK00
For me it started about 4 days ago and has happened multiple times again today? The alert states the certificate expired on May 17, 2016?

Re: Contact Support

Posted: Mon Jun 20, 2016 4:34 pm
by Show Me
Wave755 wrote:Steve, I am getting a security certificate alert for the Gotula site? :?:
Check the date and time on your computer.
Sounds like your computer clock year is not set.

Re: Contact Support

Posted: Mon Jun 20, 2016 4:54 pm
by Wave755
Show Me wrote:
Wave755 wrote:Steve, I am getting a security certificate alert for the Gotula site? :?:
Check the date and time on your computer.
Sounds like your computer clock year is not set.
6/20/2016 @ 4:54 p.m.?

Re: Contact Support

Posted: Mon Jun 20, 2016 5:00 pm
by Show Me
Wave755 wrote:
Show Me wrote:
Wave755 wrote:Steve, I am getting a security certificate alert for the Gotula site? :?:
Check the date and time on your computer.
Sounds like your computer clock year is not set.
6/20/2016 @ 4:54 p.m.?
Ok. 99% of the time that causes a security certificate issue.

Re: Contact Support

Posted: Thu Dec 21, 2017 1:56 pm
by Wave755
Steve, we need to get the board on CST. :)

Re: Contact Support

Posted: Mon Mar 25, 2019 6:36 am
by DfromCT
Hi, Steve,
For months now, I've been getting the "Not Secure" message where it should read "https://" I've tried typing in the https:// and changing my bookmark, but that won't load. What can I do to have a secure connection to gotula.net?

Re: Contact Support

Posted: Mon Mar 25, 2019 6:50 am
by winwave
Same here.

Re: Contact Support

Posted: Mon Mar 25, 2019 7:27 am
by tpstulane
DfromCT wrote:
Mon Mar 25, 2019 6:36 am
Hi, Steve,
For months now, I've been getting the "Not Secure" message where it should read "https://" I've tried typing in the https:// and changing my bookmark, but that won't load. What can I do to have a secure connection to gotula.net?
Try clearing your history

Re: Contact Support

Posted: Mon Mar 25, 2019 12:22 pm
by DfromCT
tpstulane wrote:
Mon Mar 25, 2019 7:27 am
DfromCT wrote:
Mon Mar 25, 2019 6:36 am
Hi, Steve,
For months now, I've been getting the "Not Secure" message where it should read "https://" I've tried typing in the https:// and changing my bookmark, but that won't load. What can I do to have a secure connection to gotula.net?
Try clearing your history
Did not help.

Re: Contact Support

Posted: Mon Mar 25, 2019 12:23 pm
by tpstulane
DfromCT wrote:
Mon Mar 25, 2019 12:22 pm
tpstulane wrote:
Mon Mar 25, 2019 7:27 am
DfromCT wrote:
Mon Mar 25, 2019 6:36 am
Hi, Steve,
For months now, I've been getting the "Not Secure" message where it should read "https://" I've tried typing in the https:// and changing my bookmark, but that won't load. What can I do to have a secure connection to gotula.net?
Try clearing your history
Did not help.
:oops:

Re: Contact Support

Posted: Mon Mar 25, 2019 1:54 pm
by GreenLantern
SSL certificate current for gotula.net?

https enabled for all pages?

Re: Contact Support

Posted: Mon Mar 25, 2019 2:36 pm
by NOLABigSteve
This site has never had an SSL certificate. It has never been https://

What browser are you using? I primarily use Chrome, and at the top left it says "Not Secure" in gray, with the text turning red when typing into a text box / responding to a post. This behavior is Intended to alert you that the information you are submitting is not encrypted. Outside of password when logging in (you should always use a different password for every site you visit), submitted content on this site doesn't need to be encrypted.

There is nothing wrong with the site, or the browser. This is just the browsers way of saying the site isn't secure. I have no plans to add an SSL cert as they do cost money and we do not process any sort financial transactions.

If it truly is an issue for people, I can look at and will consider the cert. But again, there really isn't anything here on this forum that is sensitive or really warrants that kind of protection.

Re: Contact Support

Posted: Mon Mar 25, 2019 4:50 pm
by DfromCT
NOLABigSteve wrote:
Mon Mar 25, 2019 2:36 pm
This site has never had an SSL certificate. It has never been https://

What browser are you using? I primarily use Chrome, and at the top left it says "Not Secure" in gray, with the text turning red when typing into a text box / responding to a post. This behavior is Intended to alert you that the information you are submitting is not encrypted. Outside of password when logging in (you should always use a different password for every site you visit), submitted content on this site doesn't need to be encrypted.

There is nothing wrong with the site, or the browser. This is just the browsers way of saying the site isn't secure. I have no plans to add an SSL cert as they do cost money and we do not process any sort financial transactions.

If it truly is an issue for people, I can look at and will consider the cert. But again, there really isn't anything here on this forum that is sensitive or really warrants that kind of protection.
Fair enough, Steve. I only started noticing the "Not Secure" message a few weeks back, and continued to post as I don't have any real issues with information I post here, nor do I do anything financial on this site. Thanks for taking the time to explain, and thanks for running this site.

Re: Contact Support

Posted: Mon Mar 25, 2019 6:57 pm
by gbgreenie
Getting virus everytime I visit this site, lucky my virus protection is getting rid of it.

Re: Contact Support

Posted: Mon Mar 25, 2019 7:14 pm
by GreenLantern
gbgreenie wrote:
Mon Mar 25, 2019 6:57 pm
Getting virus everytime I visit this site, lucky my virus protection is getting rid of it.
HaHaHaHaHa Cold or flu?

Re: Contact Support

Posted: Mon Mar 25, 2019 7:50 pm
by winwave
DfromCT wrote:
Mon Mar 25, 2019 4:50 pm
NOLABigSteve wrote:
Mon Mar 25, 2019 2:36 pm
This site has never had an SSL certificate. It has never been https://

What browser are you using? I primarily use Chrome, and at the top left it says "Not Secure" in gray, with the text turning red when typing into a text box / responding to a post. This behavior is Intended to alert you that the information you are submitting is not encrypted. Outside of password when logging in (you should always use a different password for every site you visit), submitted content on this site doesn't need to be encrypted.

There is nothing wrong with the site, or the browser. This is just the browsers way of saying the site isn't secure. I have no plans to add an SSL cert as they do cost money and we do not process any sort financial transactions.

If it truly is an issue for people, I can look at and will consider the cert. But again, there really isn't anything here on this forum that is sensitive or really warrants that kind of protection.
Fair enough, Steve. I only started noticing the "Not Secure" message a few weeks back, and continued to post as I don't have any real issues with information I post here, nor do I do anything financial on this site. Thanks for taking the time to explain, and thanks for running this site.
Same here. Thanks, Steve.