Site issue

winwave
Green Wave
Posts: 9824
Joined: Sat Jul 16, 2011 10:34 am
Status: Offline

Site issue

Postby winwave » Fri Jun 17, 2016 9:31 am

Anybody else find the site is slow lately?


It's the facilities stupid!

User avatar
tpstulane
Top of the WAVE
Posts: 16042
Joined: Thu Dec 02, 2010 11:56 pm
Status: Offline

Re: Site issue

Postby tpstulane » Fri Jun 17, 2016 9:39 am

winwave wrote:Anybody else find the site is slow lately?

Not here.


Stadiums get old, winning never does.
Tulane Class of 1981

winwave
Green Wave
Posts: 9824
Joined: Sat Jul 16, 2011 10:34 am
Status: Offline

Re: Site issue

Postby winwave » Fri Jun 17, 2016 9:50 am

Thanks. I have just had problems for the last week on various devices w/it being slow in loading and w/scrolling thru threads.


It's the facilities stupid!

User avatar
tpstulane
Top of the WAVE
Posts: 16042
Joined: Thu Dec 02, 2010 11:56 pm
Status: Offline

Re: Site issue

Postby tpstulane » Fri Jun 17, 2016 10:00 am

winwave wrote:Thanks. I have just had problems for the last week on various devices w/it being slow in loading and w/scrolling thru threads.

Ok.


Stadiums get old, winning never does.
Tulane Class of 1981

DfromCT
Riptide
Posts: 4876
Joined: Tue Dec 27, 2011 1:50 pm
Location: Stamford, CT
Status: Offline

Re: Site issue

Postby DfromCT » Fri Jun 17, 2016 10:30 am

I've had some issues lately where it loads an older page after waiting a minute or two. Then if I go out of the thread, hit refresh on the active topics page and go back into the thread the updated page loads. It's been happening for about a week or two now.


" For every alum, no matter where they are...I want a football coach that's going to make Saturday something you anticipate and look forward to." Troy Dannen

Thank you all for your ongoing support as my son Zach continues to beat leukemia

User avatar
ajcalhoun
Swell
Posts: 1684
Joined: Tue Nov 22, 2011 8:42 pm
Status: Offline

Re: Site issue

Postby ajcalhoun » Fri Jun 17, 2016 10:33 am

No problems here other than some horrible posters.


Welcome to gotula.net, where it's never too late to mention Tanner Lee or Andy Cannizaro.

User avatar
NOLABigSteve
Riptide
Posts: 2887
Joined: Wed Dec 01, 2010 12:00 am
Location: New Orleans, LA
Contact:
Status: Offline

Re: Site issue

Postby NOLABigSteve » Fri Jun 17, 2016 4:33 pm

Just checked with the host and logged into the server. I see no issues on our end.


Roll Wave!
Tulane University c/o 2003
Football Defensive End '99, '00, '01, '02
2002 Hawaii Bowl Champions
School of Engineering (Computer Science)

winwave
Green Wave
Posts: 9824
Joined: Sat Jul 16, 2011 10:34 am
Status: Offline

Re: Site issue

Postby winwave » Fri Jun 17, 2016 5:21 pm

Thanks Steve.


It's the facilities stupid!

User avatar
RobertM320
Tsunami
Posts: 5490
Joined: Thu Mar 10, 2011 8:18 pm
Location: Destrehan, LA
Contact:
Status: Offline

Re: Site issue

Postby RobertM320 » Sat Jun 18, 2016 10:31 am

Is the site down, or is just no one posting? Its almost 11am on Saturday and nothing since last night? LOL


"ASK AND YE SHALL RECEIVE! HANG EM AND BANG EM! HANG EM AND BANG EM!"-- Todd Graffagnini

winwave
Green Wave
Posts: 9824
Joined: Sat Jul 16, 2011 10:34 am
Status: Offline

Re: Site issue

Postby winwave » Sat Jun 18, 2016 10:33 am

Summer doldrums.


It's the facilities stupid!

winwave
Green Wave
Posts: 9824
Joined: Sat Jul 16, 2011 10:34 am
Status: Offline

Re: Site issue

Postby winwave » Tue Jun 21, 2016 1:26 pm

For the first time in two weeks the site is no longer slow and the certificate thing is not showing up anymore. Not sure if you did anything Steve but if you did thanks.


It's the facilities stupid!

DfromCT
Riptide
Posts: 4876
Joined: Tue Dec 27, 2011 1:50 pm
Location: Stamford, CT
Status: Offline

Re: Site issue

Postby DfromCT » Mon Jan 09, 2017 6:41 am

For some reason the site display is in a very large font, and I no longer see the header with options to navigate around the site, or go to my dashboard. I've tried rebooting, didn't help. Anyone else having similar problems? I don't have this problem anywhere else. It started yesterday.


" For every alum, no matter where they are...I want a football coach that's going to make Saturday something you anticipate and look forward to." Troy Dannen

Thank you all for your ongoing support as my son Zach continues to beat leukemia

User avatar
RobertM320
Tsunami
Posts: 5490
Joined: Thu Mar 10, 2011 8:18 pm
Location: Destrehan, LA
Contact:
Status: Offline

Re: Site issue

Postby RobertM320 » Mon Jan 09, 2017 6:59 am

Mine was fine all day yesterday, and its fine now as well. I was logged in most of yesterday.


"ASK AND YE SHALL RECEIVE! HANG EM AND BANG EM! HANG EM AND BANG EM!"-- Todd Graffagnini

dpm wave
Surge
Posts: 870
Joined: Fri Sep 28, 2012 3:43 pm
Status: Offline

Re: Site issue

Postby dpm wave » Mon Jan 09, 2017 7:12 am

The only problem I've noticed is the lack of posts related to winning.

Hopefully that will be fixed in a month or two.. ;)



User avatar
tpstulane
Top of the WAVE
Posts: 16042
Joined: Thu Dec 02, 2010 11:56 pm
Status: Offline

Re: Site issue

Postby tpstulane » Mon Jan 09, 2017 8:17 am

DfromCT wrote:For some reason the site display is in a very large font, and I no longer see the header with options to navigate around the site, or go to my dashboard. I've tried rebooting, didn't help. Anyone else having similar problems? I don't have this problem anywhere else. It started yesterday.

Fine here. Try clearing your history and cookies.


Stadiums get old, winning never does.
Tulane Class of 1981

User avatar
NOLABigSteve
Riptide
Posts: 2887
Joined: Wed Dec 01, 2010 12:00 am
Location: New Orleans, LA
Contact:
Status: Offline

Re: Site issue

Postby NOLABigSteve » Mon Jan 09, 2017 1:01 pm

DfromCT wrote:For some reason the site display is in a very large font, and I no longer see the header with options to navigate around the site, or go to my dashboard. I've tried rebooting, didn't help. Anyone else having similar problems? I don't have this problem anywhere else. It started yesterday.

Can you try a different browser and let me know what you see? This sounds browser/cache related. You can even try uninstalling the browser, then re-installing.


Roll Wave!
Tulane University c/o 2003
Football Defensive End '99, '00, '01, '02
2002 Hawaii Bowl Champions
School of Engineering (Computer Science)

DfromCT
Riptide
Posts: 4876
Joined: Tue Dec 27, 2011 1:50 pm
Location: Stamford, CT
Status: Offline

Re: Site issue

Postby DfromCT » Mon Jan 09, 2017 3:30 pm

NOLABigSteve wrote:
DfromCT wrote:For some reason the site display is in a very large font, and I no longer see the header with options to navigate around the site, or go to my dashboard. I've tried rebooting, didn't help. Anyone else having similar problems? I don't have this problem anywhere else. It started yesterday.

Can you try a different browser and let me know what you see? This sounds browser/cache related. You can even try uninstalling the browser, then re-installing.


Good call, Steve. I'm using Explorer and the site is back to normal (usually I use Chrome). I'll try uninstalling and re-installing Chrome. THANKS!


" For every alum, no matter where they are...I want a football coach that's going to make Saturday something you anticipate and look forward to." Troy Dannen

Thank you all for your ongoing support as my son Zach continues to beat leukemia

DfromCT
Riptide
Posts: 4876
Joined: Tue Dec 27, 2011 1:50 pm
Location: Stamford, CT
Status: Offline

Re: Site issue

Postby DfromCT » Mon Jan 09, 2017 3:46 pm

Uninstalling and re-installing Chrome didn't fix the problem. It's definitely tied to my Chrome account, though, as the site was back to normal using Explorer (which I'll used when I come here.)


" For every alum, no matter where they are...I want a football coach that's going to make Saturday something you anticipate and look forward to." Troy Dannen

Thank you all for your ongoing support as my son Zach continues to beat leukemia

Who is online

Users browsing this forum: No registered users and 1 guest